Zoom et dézoom + déplacement

Dessinez un plan de maison sans installer d'application !

Commencez un plan sur


Le 18 décembre 2019 à 00:49, djs928 Membre d'honneur dit :
Avatar de djs928
Bonjour Jerome,

Tout d'abord un grand merci pour votre interface en ligne ! C'est top !
Je suis sur mac et quand je veux zoomer ou dézoomer avec le touchpad cela est super sensible ça zoom ou dézoom bcp trop vite. La navigation devient alors très compliqué. Avez-vous une solution ? Si je branche une souris avec molette je n'ai pas ce souci.

Serait-il également possible de mettre en place la possibilité de naviguer sur le plan même lorsque la souris se trouve sur une zone pleine (pelouse ou autre) ?
Comme sur photoshop par exemple en maintenant la barre d'espace enfoncée.
(Si j'appuie et maintient la barre d'espace la fonction déplacement s'active)

Merci,

0

Le 19 décembre 2019 à 11:49, Jérôme Membre d'honneur Aide les utilisateurs dit :
Avatar de Jérôme
Bonjour,

Dans les options, vous pouvez cocher la case Désactiver le zoom à la molette et au doigt mais cela ne résoudra pas le problème de "vitesse".
Je note cela ainsi que l'idée de la barre espace pour une prochaine mise à jour. Merci pour la suggestion.

0

Vous devez être connecté pour donner votre avis sur ce message.
Vous ne pouvez pas donner votre avis sur votre message.

La publicité fait vivre ArchiFacile

Merci de désactiver votre bloqueur de publicité pour profiter de toutes les fonctionnalités du site.

Cette discussion est fermée.

Vous devez être connecté pour répondre ou poser une question. Cliquez ici