Proxy

Dessinez un plan de maison sans installer d'application !

Commencez un plan sur


Le 30 avril 2009 à 08:09, lpg1956 dit :
Avatar de lpg1956
Désirant utiliser ce logiciel derriere un proxy , il y aura t-il la possibilité de paramétrer celui-ci?
Les evolutions sont tres interessantes!!!!

Cordialement
LPG1956

0

Le 04 mai 2009 à 21:19, Jérôme Membre d'honneur dit :
Avatar de Jérôme
Bonjour,
Ce n'est pas possible pour l'instant car je n'ai pas encore eu de demande. C'est techniquement possible. Je vais vous faire une version modifié spéciale afin de procéder à un test prochainement (cette fin de semaine).

0

Le 10 mai 2009 à 16:39, leboural dit :
Avatar de leboural
bonjour, je suis aussi interessé par la fonction d'accès par proxy. Avez vous pu avancer ? merci pour votre travail. yves

0

Le 25 mai 2009 à 09:57, dune378 dit :
Avatar de dune378
Idem pour moi, je suis derrière un proxy et impossible de charger mes plans..... S'il y a une possibilité, je suis très preneur, merci d'avance

0

Le 25 mai 2009 à 13:28, jojoe75 dit :
Avatar de jojoe75
Bonjour, je suis aussi dans la même situation. Merci d'avance

0

Le 25 mai 2009 à 23:32, Jérôme Membre d'honneur dit :
Avatar de Jérôme
Bonsoir,

Il est possible d'indiquer un proxy dans la dernière version 2.3b mais il faut modifier manuellement un fichier.

Pour ceux qui veulent tester, voici la marche à suivre. Merci de me dire si cela fonctionne correctement et si c'est le cas, je rajouterai l'option facilement accessible pour tous.

Il vous faut connaitre l'IP et le port de votre proxy et modifier le fichier :
"C:\Documents and Settings\VOTRE NOM\Application Data\ArchiFacile\parametres.ini"
Rajouter 2 lignes "Proxy" et "ProxyPort" à la fin. Par exemple:
Proxy=192.168.0.1
ProxyPort=8080

Sauvez le fichier et relancez ArchiFacile. Ca devrait fonctionner.

0

Le 28 mai 2009 à 16:01, jojoe75 dit :
Avatar de jojoe75
Snif ') ca marche pô chez moi. Pour info, je travail sur Vista, et je n'ai pas le dossier dont vous parlez. Je l'ai créé à la main pour tester, et c'est toujours le même problème. Bon courage et merci

0

Le 22 juin 2009 à 13:21, dune378 dit :
Avatar de dune378
Salut !

Avec la version 2.7, il est toujours impossible de charger un plan derrière un proxy.
J'ai vérifié, tous les paramètres (adresse et port) sont bien inscrit dans le .ini

Il doit y avoir un autre problème

0

Le 23 juin 2009 à 14:27, Jérôme Membre d'honneur dit :
Avatar de Jérôme
Bonjour,
J'ai ajouté la possibilité de définir un proxy dans la version 2.7 mais je n'ai pas testé pour voir si cela fonctionne. Il faut que j'en installe un pour tester tout ça si ça ne fonctionne vraiment pas. Vérifiez que cela ne soit pas un problème de firewall plutôt qu'un problème de proxy.

0

Le 27 novembre 2009 à 13:25, WiFiF Membre d'honneur dit :
Avatar de WiFiF
Pour ma part j'ai un proxy avec authentification et dans ce cas ca ne fonctionne pas.
Peut on mettre en paramètre les option d'authentification dans le fichier parametres.ini?

Merci

0

Le 05 janvier 2010 à 14:45, VIVEBALOO dit :
Avatar de VIVEBALOO
Même question ;-)

est-il possible d'ajouter les paramètres d'identification ?

0

Le 09 février 2010 à 13:38, Dahel dit :
Avatar de Dahel
Bonjour,

exactement la meme chose pour moi.... est il possible de configurer un proxy avec authentification ?

0

Le 10 février 2010 à 09:35, Jérôme Membre d'honneur dit :
Avatar de Jérôme
Bonjour,

La dernière version beta (V 3.5) permet de définir un proxy avec authentification (Youpi !).

Elle est dispo ici ArchiFacileBeta.exe

Je n'ai pas pu tester car je ne dispose pas de proxy auth mais cela doit fonctionner. Merci pour vos retours d'utilisation.

Bon plan :)

0

Le 21 avril 2010 à 16:39, Dahel dit :
Avatar de Dahel
Bonjour, après un test, cela ne fonctionne toujours pas pour moi.

0

Vous devez être connecté pour donner votre avis sur ce message.
Vous ne pouvez pas donner votre avis sur votre message.

La publicité fait vivre ArchiFacile

Merci de désactiver votre bloqueur de publicité pour profiter de toutes les fonctionnalités du site.

Cette discussion est fermée.

Vous devez être connecté pour répondre ou poser une question. Cliquez ici